summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2021-01-02 21:02:57 +0000
committerChristopher Baines <mail@cbaines.net>2021-01-02 21:11:24 +0000
commitd3f96ad32296f0da42862b52be7db69f93a5f906 (patch)
tree1f9f3efe59fb7a3fe542dde7a208031201fb44c1 /gnu/packages/web.scm
parent1f7af04e3de747c256591b4938df251f76e8a670 (diff)
downloadguix-patches-d3f96ad32296f0da42862b52be7db69f93a5f906.tar
guix-patches-d3f96ad32296f0da42862b52be7db69f93a5f906.tar.gz
gnu: guix-data-service: Update to 0.0.1-22.bd83906.
This fixes some breakages with the "" -> #f change with NULL values in squee, at least enough to get the package building again. * gnu/packages/web.scm (guix-data-service): Update to 0.0.1-22.bd83906.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index d972e21425..46b1c4df5e 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4643,8 +4643,8 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
(package-with-python2 python-feedparser))
(define-public guix-data-service
- (let ((commit "c596a1c6a90bb2fe07da5339b8dc832b81d94194")
- (revision "21"))
+ (let ((commit "bd8390673e073a4d66082e48120cc3c86a255fc8")
+ (revision "22"))
(package
(name "guix-data-service")
(version (string-append "0.0.1-" revision "." (string-take commit 7)))
@@ -4656,7 +4656,7 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
(file-name (git-file-name name version))
(sha256
(base32
- "09gn2imhh3aqkzray0xgkz7slriy567inh5lpkxm74bgmx862g3g"))))
+ "11kkm3qn1zsri5sz8gwcrcbypa55fj3m0srd9snfrhiadv4sn211"))))
(build-system gnu-build-system)
(arguments
'(#:modules ((guix build utils)