summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-08-13 01:31:54 +0200
committerMarius Bakke <marius@gnu.org>2022-08-13 19:24:34 +0200
commitca6078e1e92ee19341bfdcedcc2fde630fbcd3bb (patch)
treeae4f087381ea9848ad2f30ab696d726858371b05 /gnu/packages/web.scm
parentdfd44744614c2a59cdd6c229537e0b52c1caa80a (diff)
downloadguix-patches-ca6078e1e92ee19341bfdcedcc2fde630fbcd3bb.tar
guix-patches-ca6078e1e92ee19341bfdcedcc2fde630fbcd3bb.tar.gz
gnu: serf: Add release-monitoring-url.
* gnu/packages/web.scm (serf)[properties]: New field.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 80d18717dc..29b9da0096 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1997,6 +1997,8 @@ communication asynchronously. Memory copies and transformations are kept to a
minimum to provide high performance operation.")
;; Most of the code is covered by the Apache License, Version 2.0, but the
;; bundled CuTest framework uses a different non-copyleft license.
+ (properties
+ '((release-monitoring-url . "https://serf.apache.org/download")))
(license (list license:asl2.0 (license:non-copyleft "file://test/CuTest-README.txt")))))
(define-public libsass