summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-25 18:06:52 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-25 18:08:07 +0200
commitc9fc03a3aa01a0058b202ef2f34be0e9e8474f22 (patch)
treedb9d31b702274320baa315964c3073d3032ad30a /gnu/packages/web.scm
parentfb2f07d096770bddda5841e22df6f2016ede2f16 (diff)
downloadguix-patches-c9fc03a3aa01a0058b202ef2f34be0e9e8474f22.tar
guix-patches-c9fc03a3aa01a0058b202ef2f34be0e9e8474f22.tar.gz
gnu: varnish: Update to 6.3.1 [security fixes].
Fixes <https://varnish-cache.org/security/VSV00004.html>. * gnu/packages/web.scm (varnish): Update to 6.3.1.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index cee95fc221..3697b9eec1 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -5076,13 +5076,13 @@ deployments.")
(package
(name "varnish")
(home-page "https://varnish-cache.org/")
- (version "6.3.0")
+ (version "6.3.1")
(source (origin
(method url-fetch)
(uri (string-append home-page "_downloads/varnish-" version ".tgz"))
(sha256
(base32
- "0zwlffdd1m0ih33nq40xf2wwdyvr4czmns2fs90qpfnwy72xxk4m"))))
+ "0xa14pd68zpi5hxcax3arl14rcmh5d1cdwa8gv4l5f23mmynr8ni"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags (list (string-append "LDFLAGS=-Wl,-rpath=" %output "/lib")