summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-13 00:59:03 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-13 01:00:31 +0100
commitc3250995358a3baf1f747816486b7ac4a9be533e (patch)
tree27d999772f2b298efd41692ed431398e6b5a4b78 /gnu/packages/web.scm
parent347cc54200680b16d4d8e38abcedf4a3886c4061 (diff)
downloadguix-patches-c3250995358a3baf1f747816486b7ac4a9be533e.tar
guix-patches-c3250995358a3baf1f747816486b7ac4a9be533e.tar.gz
gnu: nginx: Update to 1.19.8.
* gnu/packages/web.scm (nginx): Update to 1.19.8.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index ed9273e683..f9b94feb02 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -293,14 +293,14 @@ the same, being completely separated from the Internet.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.19.7")
+ (version "1.19.8")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "03mmfnkhayn8vm2yhs3ngvif6275c368ymx8wvhsbls11h1dvr3s"))))
+ "01cb6hsaik1sfjihbrldmwrcn54gk4plfy350sl1b4rml6qik29h"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)