summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-09-26 16:42:50 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-09-27 18:57:38 +0200
commitb48eb1e934f1d457ff6a0fec1c572bb12ed15fab (patch)
treeb70656510f5950cff1585ca82cee66be97313051 /gnu/packages/web.scm
parentadd8063742f08529a64bfbf11e1451a6be392fa3 (diff)
downloadguix-patches-b48eb1e934f1d457ff6a0fec1c572bb12ed15fab.tar
guix-patches-b48eb1e934f1d457ff6a0fec1c572bb12ed15fab.tar.gz
gnu: nginx: Update to 1.17.4.
* gnu/packages/web.scm (nginx): Update to 1.17.4.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 0084db51fc..5c8e5c97c6 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -212,14 +212,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.17.3")
+ (version "1.17.4")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "0g0g9prwjy0rnv6n5smny5yl5dhnmflqdr3hwgyj5jpr5hfgx11v"))))
+ "0mg521bxh8pysmy20x599m252ici9w97kk7qy7s0wrv6bqv4p1b2"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)