summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-04-19 23:56:38 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-04-20 03:31:46 +0200
commitb0507f685fcfcdc2b2f91ea4c4155e79a31d4ce5 (patch)
treeab535531f1b55287b7f0a16a8388bea713d5b10f /gnu/packages/web.scm
parent2f6cbd55b6b1d196672e13a3231bfb288521ad60 (diff)
downloadguix-patches-b0507f685fcfcdc2b2f91ea4c4155e79a31d4ce5.tar
guix-patches-b0507f685fcfcdc2b2f91ea4c4155e79a31d4ce5.tar.gz
gnu: nginx: Update to 1.19.10.
* gnu/packages/web.scm (nginx): Update to 1.19.10.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 0ba4b640c1..fdf0b8e68a 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -367,14 +367,14 @@ the same, being completely separated from the Internet.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.19.9")
+ (version "1.19.10")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "0hfqqyfgqa6wqazmb3d434nb3r5p8szfisa0m6nfh9lqdbqdyd9f"))))
+ "121d11693d6dbim3lh64hrqi66z129z30cvcrpbnm631yl7jkl78"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)