summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-13 22:47:31 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-13 22:57:04 +0100
commit9dc6e542b57c45ea41418f36d6b1a09148b14f56 (patch)
tree4d95a7bfc5ad794ebae54959877ff603626b46c1 /gnu/packages/web.scm
parentd7d2b1dcfd17b2d964063aa6ef2ac03439afa54e (diff)
downloadguix-patches-9dc6e542b57c45ea41418f36d6b1a09148b14f56.tar
guix-patches-9dc6e542b57c45ea41418f36d6b1a09148b14f56.tar.gz
gnu: nginx: Update to 1.17.9.
* gnu/packages/web.scm (nginx): Update to 1.17.9.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 3d6f2d5dcf..e8c505df97 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -221,14 +221,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.17.8")
+ (version "1.17.9")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "0nwn4md8sxhks2j77qq1nvk5pfz3yykfhh2b507b6l2idp7kxllp"))))
+ "12dnrdxwnlid0wr797vdxj9z1fmxnk7ib55bznvl2g3mbi05vmkx"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)