summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-12-20 15:21:25 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-12-20 15:48:25 +0100
commit8a352094f6f576041a2c870f1c8dbb6247db1731 (patch)
tree349815d10f0e33dc9f19bfdfe30745d5e7b6ef94 /gnu/packages/web.scm
parent30a9ece4b2c440cb6764af86766f8d03e6b22409 (diff)
downloadguix-patches-8a352094f6f576041a2c870f1c8dbb6247db1731.tar
guix-patches-8a352094f6f576041a2c870f1c8dbb6247db1731.tar.gz
gnu: nginx-documentation: Update to 1.19.6-2636-a0824dab33ff.
* gnu/packages/web.scm (nginx-documentation): Update to 1.19.6-2636-a0824dab33ff.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 4e980bc337..19f3cd7c65 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -379,9 +379,9 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
(define-public nginx-documentation
;; This documentation should be relevant for the current nginx package.
- (let ((version "1.19.5")
- (revision 2622)
- (changeset "64bbb9163a14"))
+ (let ((version "1.19.6")
+ (revision 2636)
+ (changeset "a0824dab33ff"))
(package
(name "nginx-documentation")
(version (simple-format #f "~A-~A-~A" version revision changeset))
@@ -393,7 +393,7 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
(file-name (string-append name "-" version))
(sha256
(base32
- "085f3c00mqsaq95hp1bv9y0b517jv4zzs2q0j1c9m8nvh7k09zaa"))))
+ "06w6fg33pnkqpaagzp9rqizill61vj7db7083mrd6i6by0j7cp1b"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no test suite