summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-14 18:37:58 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-15 00:12:11 +0100
commit89f25a813a7aae348fdb186d215ead6e044af8fc (patch)
tree1d0198ce75c76317fe84aa7aed5c4e11659a5600 /gnu/packages/web.scm
parent1b0cda6b442dd79324eaeb5b552cbc32faca3726 (diff)
downloadguix-patches-89f25a813a7aae348fdb186d215ead6e044af8fc.tar
guix-patches-89f25a813a7aae348fdb186d215ead6e044af8fc.tar.gz
gnu: perl-lwp-protocol-https: Update to 6.09.
* gnu/packages/web.scm (perl-lwp-protocol-https): Update to 6.09.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 8947889cd7..0371e99d15 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -3789,15 +3789,14 @@ exists it is used instead.")
(define-public perl-lwp-protocol-https
(package
(name "perl-lwp-protocol-https")
- (version "6.07")
+ (version "6.09")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/O/OA/OALDERS/"
"LWP-Protocol-https-" version ".tar.gz"))
(sha256
- (base32
- "1rxrpwylfw1afah0nk96kgkwjbl2p1a7lwx50iipg8c4rx3cjb2j"))))
+ (base32 "14pm785cgyrnppks6ccasb2vkqifh0a8fz36nmnhc2v926jy3kqn"))))
(build-system perl-build-system)
(native-inputs
;; For tests.