summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2021-01-03 13:15:23 +0000
committerChristopher Baines <mail@cbaines.net>2021-01-03 13:15:23 +0000
commit88c2e72af023fae0325bfdaf7078a1cd263f9ffc (patch)
treeb3deec1426e7af2d7cc9d091d1fbe7795ffa50d1 /gnu/packages/web.scm
parentd5bb0e4fa778b3c8e5afc4ecb2ecd615432e27a4 (diff)
downloadguix-patches-88c2e72af023fae0325bfdaf7078a1cd263f9ffc.tar
guix-patches-88c2e72af023fae0325bfdaf7078a1cd263f9ffc.tar.gz
gnu: guix-data-service: Update to 0.0.1-23.e3878fe.
This fixes the system test, which broke when the squee update broke the metrics endpoint. * gnu/packages/web.scm (guix-data-service): Update to 0.0.1-23.e3878fe.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 46b1c4df5e..50b6c32663 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4643,8 +4643,8 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
(package-with-python2 python-feedparser))
(define-public guix-data-service
- (let ((commit "bd8390673e073a4d66082e48120cc3c86a255fc8")
- (revision "22"))
+ (let ((commit "e3878fefb4184f3ad45a6e6f434767c0bf109db8")
+ (revision "23"))
(package
(name "guix-data-service")
(version (string-append "0.0.1-" revision "." (string-take commit 7)))
@@ -4656,7 +4656,7 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
(file-name (git-file-name name version))
(sha256
(base32
- "11kkm3qn1zsri5sz8gwcrcbypa55fj3m0srd9snfrhiadv4sn211"))))
+ "0002ckayjnd6mw7a0m7q307jdwc9vsjgiidp72463xyp0yrnjdjf"))))
(build-system gnu-build-system)
(arguments
'(#:modules ((guix build utils)