summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-11-21 15:31:54 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-11-21 22:41:45 +0100
commit7c8695ae8a33d286c177ab08bed4b8bd5921fe70 (patch)
tree586197b940d2dc5a50ef671ffe07629a3a0d3ab3 /gnu/packages/web.scm
parentd100d5d5449eabd65e9c26081b7620a3d342c9eb (diff)
downloadguix-patches-7c8695ae8a33d286c177ab08bed4b8bd5921fe70.tar
guix-patches-7c8695ae8a33d286c177ab08bed4b8bd5921fe70.tar.gz
gnu: nginx: Update to 1.17.6.
* gnu/packages/web.scm (nginx): Update to 1.17.6.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 975159c7fd..aea13e0f99 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -214,14 +214,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.17.5")
+ (version "1.17.6")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1hqhziic4csci8xs4q8vbzpmj2qjkhmmx68zza7h5bvmbbhkbvk3"))))
+ "1dipq90h3n1xdslwbijwlhbk84r7q0bswlbvi970may09lqsbd1w"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)