summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-27 18:51:16 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-27 18:58:37 +0200
commit3217140398a3f791c3c3122ec93fced47660e419 (patch)
tree23900889fe3d734e4b0540b3444ab2cb6f94c8d4 /gnu/packages/web.scm
parentea3e94e5fe0dbba3928c7a6380392b1495bfbcac (diff)
downloadguix-patches-3217140398a3f791c3c3122ec93fced47660e419.tar
guix-patches-3217140398a3f791c3c3122ec93fced47660e419.tar.gz
gnu: nginx: Update to 1.19.0.
* gnu/packages/web.scm (nginx): Update to 1.19.0.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 66774c4a2d..392264391e 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -229,14 +229,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.17.9")
+ (version "1.19.0")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "12dnrdxwnlid0wr797vdxj9z1fmxnk7ib55bznvl2g3mbi05vmkx"))))
+ "1j1n3rlvan6l9j3vw8axbbdm96w7s0x6ygmgqvbplzfd3wbid9j4"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)
@@ -278,7 +278,6 @@ Interface} specification.")
(string-append "--crossbuild="
system ":" release ":" machine)))))
(setenv "CC" "gcc")
- (format #t "environment variable `CC' set to `gcc'~%")
(format #t "configure flags: ~s~%" flags)
(apply invoke "./configure" flags)
#t)))