summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-07-24 00:56:23 +0200
committerMarius Bakke <marius@gnu.org>2020-07-24 21:08:36 +0200
commit2cb20a3e0145aa916f54703badabc9f30444ae5c (patch)
treeab47fc2fb43e0487914998902e8d5a615d797137 /gnu/packages/web.scm
parent6a0f9c87295ef28e8e7537f445b430e051b7fb7f (diff)
downloadguix-patches-2cb20a3e0145aa916f54703badabc9f30444ae5c.tar
guix-patches-2cb20a3e0145aa916f54703badabc9f30444ae5c.tar.gz
gnu: nginx: Update to 1.19.1.
* gnu/packages/web.scm (nginx): Update to 1.19.1.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 391e3421e4..7107c9e0bc 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -229,14 +229,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.19.0")
+ (version "1.19.1")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1j1n3rlvan6l9j3vw8axbbdm96w7s0x6ygmgqvbplzfd3wbid9j4"))))
+ "14jlcn8gywa4r9brmm41ddg2dczskslnn4dnr5xmqg7dcin7f150"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)