summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-02-17 21:53:40 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-17 21:56:58 +0100
commit1f634b81597b378b99da44bf8850155d99d25476 (patch)
tree77d9e05436589354db768fdd03723b8889e3508e /gnu/packages/web.scm
parente19268020f7f64ea48c74855d142ae48ba7496ac (diff)
downloadguix-patches-1f634b81597b378b99da44bf8850155d99d25476.tar
guix-patches-1f634b81597b378b99da44bf8850155d99d25476.tar.gz
gnu: nginx: Update to 1.17.8.
* gnu/packages/web.scm (nginx): Update to 1.17.8.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index dc67dbd547..2c977baf14 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -219,14 +219,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.17.7")
+ (version "1.17.8")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1zwiqljhzf0ym6r3hrg6k2qfb2mxi7i0lpafg4xnkr875225c9xn"))))
+ "0nwn4md8sxhks2j77qq1nvk5pfz3yykfhh2b507b6l2idp7kxllp"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)