summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-24 21:15:22 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-27 18:20:34 +0200
commit1ce87b8159749f5e3ccf237e62b5b55bdb866740 (patch)
tree5865390fa5e8d4a1b1f6432a5cc701622638ac1d /gnu/packages/web.scm
parent014421ee271f1790d81c9660d34ac26c4f2bf8b6 (diff)
downloadguix-patches-1ce87b8159749f5e3ccf237e62b5b55bdb866740.tar
guix-patches-1ce87b8159749f5e3ccf237e62b5b55bdb866740.tar.gz
gnu: sassc: Update to 3.6.2.
* gnu/packages/web.scm (sassc): Update to 3.6.2.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 30216911ce..30a12098a0 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -2008,7 +2008,7 @@ stylesheets, you'll need to use another program that uses this library,
(define-public sassc
(package
(name "sassc")
- (version "3.6.1")
+ (version "3.6.2")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -2017,7 +2017,7 @@ stylesheets, you'll need to use another program that uses this library,
(file-name (git-file-name name version))
(sha256
(base32
- "1sxm54mkhs9m4vnl7vn11y17mhzamc403hv3966j1c7p2rbzg5pv"))))
+ "0m7flrs0hz3ivib8kvsgn3d0fgkabqviadkp1dyspa6iibx3gjwd"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags
@@ -2036,9 +2036,9 @@ stylesheets, you'll need to use another program that uses this library,
(("install: libsass-install-\\$\\(BUILD\\) \\\\")
"install: \\"))
#t))
- ;; This phase fails for some reason.
+ ;; This phase fails because…
(delete 'bootstrap)
- ;; There is no configure script.
+ ;; …there is no configure script to be generated.
(delete 'configure)
(add-before 'build 'setup-environment
(lambda _