summaryrefslogtreecommitdiff
path: root/gnu/packages/web-browsers.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-05-06 14:17:41 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-05-06 14:36:08 +0300
commitd540c6792b0ca8830c93505fc72647a21be2b230 (patch)
treeee35e33ee01ec2ab34ff7bfc94b783416c1c5718 /gnu/packages/web-browsers.scm
parent1123da369db5fa95fc306eac20ff4b7572384b87 (diff)
downloadguix-patches-d540c6792b0ca8830c93505fc72647a21be2b230.tar
guix-patches-d540c6792b0ca8830c93505fc72647a21be2b230.tar.gz
gnu: links: Remove input labels.
* gnu/packages/web-browsers.scm (links)[inputs]: Remove input labels.
Diffstat (limited to 'gnu/packages/web-browsers.scm')
-rw-r--r--gnu/packages/web-browsers.scm17
1 files changed, 9 insertions, 8 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index b761fa73a8..2632ba257b 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -185,14 +185,15 @@ management, extensions such as advertisement blocker and colorful tabs.")
(string-append "--prefix=" out)
configure-flags)))))))
(native-inputs (list pkg-config))
- (inputs `(("gpm" ,gpm)
- ("libevent" ,libevent)
- ("libjpeg" ,libjpeg-turbo)
- ("libpng" ,libpng)
- ("libtiff" ,libtiff)
- ("libxt" ,libxt)
- ("openssl" ,openssl)
- ("zlib" ,zlib)))
+ (inputs
+ (list gpm
+ libevent
+ libjpeg-turbo
+ libpng
+ libtiff
+ libxt
+ openssl
+ zlib))
(synopsis "Text and graphics mode web browser")
(description "Links is a graphics and text mode web browser, with many
features including, tables, builtin image display, bookmarks, SSL and more.")