summaryrefslogtreecommitdiff
path: root/gnu/packages/web-browsers.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-02-13 14:24:53 +0100
committerMarius Bakke <marius@gnu.org>2022-02-13 14:24:53 +0100
commit76b6bbdf232b4b82cdd23cfe0d81331a4fd2edec (patch)
tree0e6a57ba08b9c6f9f5cbcdc5b5d9daeea91e428d /gnu/packages/web-browsers.scm
parent1a5302435ff0d2822b823f5a6fe01faa7a85c629 (diff)
parente8af2ea63a7f497b8f8e19e206645109c0646e72 (diff)
downloadguix-patches-76b6bbdf232b4b82cdd23cfe0d81331a4fd2edec.tar
guix-patches-76b6bbdf232b4b82cdd23cfe0d81331a4fd2edec.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/web-browsers.scm')
-rw-r--r--gnu/packages/web-browsers.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 0639bf7a92..f3ef5bcc04 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -488,7 +488,7 @@ interface.")
;; FIXME: python-pyqtwebengine needs to come before python-pyqt so
;; that it's __init__.py is used first.
python-pyqtwebengine
- python-pyqt
+ python-pyqt-without-qtwebkit
;; While qtwebengine is provided by python-pyqtwebengine, it's
;; included here so we can wrap QTWEBENGINEPROCESS_PATH.
qtwebengine))
@@ -693,7 +693,7 @@ is fully configurable and extensible in Common Lisp.")
(define-public lagrange
(package
(name "lagrange")
- (version "1.10.2")
+ (version "1.10.5")
(source
(origin
(method url-fetch)
@@ -701,7 +701,7 @@ is fully configurable and extensible in Common Lisp.")
(string-append "https://git.skyjake.fi/skyjake/lagrange/releases/"
"download/v" version "/lagrange-" version ".tar.gz"))
(sha256
- (base32 "1zxvfl0fmkixralzj9jcshbbl2p3918js8qb4nra8pjkrrkaidbn"))
+ (base32 "1kimdy0k26l3b673sg12gd0d94mxx5lycyxlmla9hxxcsfn2rlqy"))
(modules '((guix build utils)))
(snippet
'(begin