summaryrefslogtreecommitdiff
path: root/gnu/packages/web-browsers.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-04-11 23:59:37 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-04-11 23:59:37 +0200
commit5661cdce257a6c62468f10f4d3166c863916851f (patch)
tree98ce8fc1316a2e95ab698622086fc66b0eb12d78 /gnu/packages/web-browsers.scm
parent40707f2e0bd3ea78b008f0db22999c7b57b09345 (diff)
downloadguix-patches-5661cdce257a6c62468f10f4d3166c863916851f.tar
guix-patches-5661cdce257a6c62468f10f4d3166c863916851f.tar.gz
gnu: lagrange: Update to 1.3.2.
* gnu/packages/web-browsers.scm (lagrange): Update to 1.3.2.
Diffstat (limited to 'gnu/packages/web-browsers.scm')
-rw-r--r--gnu/packages/web-browsers.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 8f0a3a97e0..cff761a344 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -725,7 +725,7 @@ key-bindings and is fully configurable and extensible in Common Lisp.")
(define-public lagrange
(package
(name "lagrange")
- (version "1.3.1")
+ (version "1.3.2")
(source
(origin
(method url-fetch)
@@ -733,7 +733,7 @@ key-bindings and is fully configurable and extensible in Common Lisp.")
(string-append "https://git.skyjake.fi/skyjake/lagrange/releases/"
"download/v" version "/lagrange-" version ".tar.gz"))
(sha256
- (base32 "1i05irmsvgrskhia71nl7vc9rbwmh2ylpbrm4pis85lrs4p7m3r0"))))
+ (base32 "14yj3l3h6i6ygdhyiwdg2cg6y5imlkql09r7dm5v7xm1ja0sr9lp"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #false)) ;no tests