summaryrefslogtreecommitdiff
path: root/gnu/packages/vulkan.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-07-25 10:45:04 +0200
committerRutger Helling <rhelling@mykolab.com>2019-07-25 11:13:20 +0200
commitfd730a8e7d6e32aef249e4ff0d76113a3a1cd615 (patch)
treebb0076bd1a19a5472d26bcbe9f48eea9fdc76888 /gnu/packages/vulkan.scm
parentcbad3570db3e692af55eac5b69cb6db062a39d77 (diff)
downloadguix-patches-fd730a8e7d6e32aef249e4ff0d76113a3a1cd615.tar
guix-patches-fd730a8e7d6e32aef249e4ff0d76113a3a1cd615.tar.gz
gnu: vulkan-headers: Update to 1.1.114.
* gnu/packages/vulkan.scm (vulkan-headers): Update to 1.1.114. * gnu/packages/vulkan.scm (vulkan-loader): Update hash. * gnu/packages/vulkan.scm (vulkan-tools): Update hash.
Diffstat (limited to 'gnu/packages/vulkan.scm')
-rw-r--r--gnu/packages/vulkan.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/vulkan.scm b/gnu/packages/vulkan.scm
index 9fb780de77..0b3d476fa2 100644
--- a/gnu/packages/vulkan.scm
+++ b/gnu/packages/vulkan.scm
@@ -159,7 +159,7 @@ interpretation of the specifications for these languages.")
(define-public vulkan-headers
(package
(name "vulkan-headers")
- (version "1.1.112")
+ (version "1.1.114")
(source
(origin
(method git-fetch)
@@ -169,7 +169,7 @@ interpretation of the specifications for these languages.")
(file-name (git-file-name name version))
(sha256
(base32
- "0iia2wlq38hvxwip6r3k5946ylrlk42fw50mhf0pdjxjh02p8zn5"))))
+ "0fdvh26nxibylh32lj8b62d9nf9j25xa0il9zg362wmr2zgm8gka"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ; No tests.
@@ -193,7 +193,7 @@ interpretation of the specifications for these languages.")
(file-name (git-file-name name version))
(sha256
(base32
- "1819bgmpjlikcc25bkmwwb7mp1rlyrq2v74wybg1g40ix70v0m0d"))))
+ "1rkm6dzdzxva62shscipz3kpp66x4kgmwvp1ski2fvf4jzzcbv7h"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ;FIXME: 23/39 tests fail. Try "tests/run_all_tests.sh".
@@ -266,7 +266,7 @@ and the ICD.")
(file-name (git-file-name name version))
(sha256
(base32
- "0an9hqvvpfmfld2pkszzwi7ccb9g2ijjqqzlj24dqg9kqnmcr3x4"))))
+ "1lz06mpni8ghf1xcxi4g6ck306lfaqwfi6f1w64kp9hczmvapfhf"))))
(build-system cmake-build-system)
(inputs
`(("glslang" ,glslang)