summaryrefslogtreecommitdiff
path: root/gnu/packages/vulkan.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-10-19 08:41:25 +0200
committerRutger Helling <rhelling@mykolab.com>2018-10-19 08:43:29 +0200
commit7d1f21c69aa89e4c7c57ace26af80d168157b243 (patch)
tree85bf9392a71798e322861e5ba557d61f4d4685d9 /gnu/packages/vulkan.scm
parent7277d06d8b956263ef1773c5f61e53dc65583ddd (diff)
downloadguix-patches-7d1f21c69aa89e4c7c57ace26af80d168157b243.tar
guix-patches-7d1f21c69aa89e4c7c57ace26af80d168157b243.tar.gz
gnu: vulkan-headers: Update to 1.1.85.0.
* gnu/packages/vulkan.scm (vulkan-headers): Update to 1.1.85.0. * gnu/packages/vulkan.scm (vulkan-loader): Update hash. * gnu/packages/vulkan.scm (vulkan-tools): Update hash.
Diffstat (limited to 'gnu/packages/vulkan.scm')
-rw-r--r--gnu/packages/vulkan.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/vulkan.scm b/gnu/packages/vulkan.scm
index 2474d640d7..ff1088d2e1 100644
--- a/gnu/packages/vulkan.scm
+++ b/gnu/packages/vulkan.scm
@@ -163,7 +163,7 @@ interpretation of the specifications for these languages.")
(define-public vulkan-headers
(package
(name "vulkan-headers")
- (version "1.1.82.0")
+ (version "1.1.85.0")
(source
(origin
(method url-fetch)
@@ -172,7 +172,7 @@ interpretation of the specifications for these languages.")
"archive/sdk-" version ".tar.gz"))
(sha256
(base32
- "1rbra47f1dkw5bjzvm0k9s2f89c2x80j904ply4bxks7sl3xlwyz"))))
+ "166hqqb97kjg6h9vp8yxb1cq02i1kqaxvl693482gf8v21fl7ink"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ; No tests.
@@ -195,7 +195,7 @@ interpretation of the specifications for these languages.")
"archive/sdk-" version ".tar.gz"))
(sha256
(base32
- "032vfysb8mi19c2lx08vc6k9mbzxmiy17wp7a22vpgwwv69kxkc6"))))
+ "04d53ynlc0ww8r67hv4sxwg5sirjhpr1laaa9hc6j4niliw0166n"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ;FIXME: 23/39 tests fail. Try "tests/run_all_tests.sh".
@@ -251,7 +251,7 @@ and the ICD.")
"archive/sdk-" version ".tar.gz"))
(sha256
(base32
- "175qhfg9lxxfm5zks6jxaybcxamwd9q5kvjq8ikf2dbmskgybr92"))))
+ "0r26px9rh09giddajlmafv21rx1la1y3bbnjgnpai8aw98wvq9mm"))))
(build-system cmake-build-system)
(inputs
`(("glslang" ,glslang)