summaryrefslogtreecommitdiff
path: root/gnu/packages/vulkan.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-09-11 20:54:34 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-09-11 22:56:04 +0200
commit3b14974706913d283bdeb6d62e660cb5702125e0 (patch)
treea7bdd04b653aee1c756b0cb3956bcec891c2c468 /gnu/packages/vulkan.scm
parent97e53dccc08541123b5f42a72036fc62f3dc1922 (diff)
downloadguix-patches-3b14974706913d283bdeb6d62e660cb5702125e0.tar
guix-patches-3b14974706913d283bdeb6d62e660cb5702125e0.tar.gz
gnu: glslang: Use GIT-FILE-NAME.
* gnu/packages/vulkan.scm (glslang)[source]: Use GIT-FILE-NAME.
Diffstat (limited to 'gnu/packages/vulkan.scm')
-rw-r--r--gnu/packages/vulkan.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vulkan.scm b/gnu/packages/vulkan.scm
index 0b3d476fa2..511831b9bd 100644
--- a/gnu/packages/vulkan.scm
+++ b/gnu/packages/vulkan.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017, 2018, 2019 Rutger Helling <rhelling@mykolab.com>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
@@ -53,7 +53,7 @@
(sha256
(base32
"0m56smanfcczjfif4yfcqhjj4d4sc088kwg6dgia8fwdsjavdm4d"))
- (file-name (string-append name "-" version "-checkout"))))
+ (file-name (git-file-name name version))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ;; No tests