summaryrefslogtreecommitdiff
path: root/gnu/packages/vulkan.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-04-09 10:49:13 +0200
committerRutger Helling <rhelling@mykolab.com>2019-04-09 10:52:55 +0200
commit0eb01ff5bbb69944c89d86b1612f5f057dede023 (patch)
tree441a90e78d391d38ae8f35f1d0ad6d4cf22ac2a4 /gnu/packages/vulkan.scm
parent7dc96170a3684ed75ba232892b2d4390f963a6b3 (diff)
downloadguix-patches-0eb01ff5bbb69944c89d86b1612f5f057dede023.tar
guix-patches-0eb01ff5bbb69944c89d86b1612f5f057dede023.tar.gz
gnu: vulkan-headers: Update to 1.1.106.
* gnu/packages/vulkan.scm (vulkan-headers): Update to 1.1.106. * gnu/packages/vulkan.scm (vulkan-loader): Update hash.
Diffstat (limited to 'gnu/packages/vulkan.scm')
-rw-r--r--gnu/packages/vulkan.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/vulkan.scm b/gnu/packages/vulkan.scm
index 0c7e22bb5e..7e845f7327 100644
--- a/gnu/packages/vulkan.scm
+++ b/gnu/packages/vulkan.scm
@@ -163,7 +163,7 @@ interpretation of the specifications for these languages.")
(define-public vulkan-headers
(package
(name "vulkan-headers")
- (version "1.1.103")
+ (version "1.1.106")
(source
(origin
(method git-fetch)
@@ -173,7 +173,7 @@ interpretation of the specifications for these languages.")
(file-name (git-file-name name version))
(sha256
(base32
- "1q3c79rf3mma0vqmwnxwps588pnyzap4nn49hk41m39k79vniaz8"))))
+ "0idw7q715ikj575qmspvgq2gzc6c1sj581b8z3xnv6wz9qbzrmsd"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ; No tests.
@@ -187,7 +187,7 @@ interpretation of the specifications for these languages.")
(define-public vulkan-loader
(package
(name "vulkan-loader")
- (version "1.1.102")
+ (version (package-version vulkan-headers))
(source
(origin
(method git-fetch)
@@ -197,7 +197,7 @@ interpretation of the specifications for these languages.")
(file-name (git-file-name name version))
(sha256
(base32
- "0ccpklv251jcz2lxvd5ix5i3cg4wb7qq5xi6cwvniy1rw52z7h00"))))
+ "1ypjd2gfxdwldnqrrqy6bnjln5mml62a9k5pfi451srcxznijjai"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ;FIXME: 23/39 tests fail. Try "tests/run_all_tests.sh".