summaryrefslogtreecommitdiff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-12-20 14:19:57 -0500
committerLeo Famulari <leo@famulari.name>2019-12-20 14:26:14 -0500
commit8246bbc30f6bfce1d87ab802d87b174b9f8ad1ca (patch)
tree41aa015bbb0ad20cce40c7113fd52dad5e83eedb /gnu/packages/vpn.scm
parentef0ef831bc5281b8a03518eeb670170ca61a28f8 (diff)
downloadguix-patches-8246bbc30f6bfce1d87ab802d87b174b9f8ad1ca.tar
guix-patches-8246bbc30f6bfce1d87ab802d87b174b9f8ad1ca.tar.gz
gnu: WireGuard: Update to 0.0.20191219.
* gnu/packages/vpn.scm (wireguard): Update to 0.0.20191219.
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 6d780dc8cd..44d27dc119 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -456,14 +456,14 @@ The peer-to-peer VPN implements a Layer 2 (Ethernet) network between the peers
(define-public wireguard
(package
(name "wireguard")
- (version "0.0.20191212")
+ (version "0.0.20191219")
(source (origin
(method url-fetch)
(uri (string-append "https://git.zx2c4.com/WireGuard/snapshot/"
"WireGuard-" version ".tar.xz"))
(sha256
(base32
- "0wdhl7i4zkb7yf0jj03ig2ks7bsfz9if8x9dy6r2523s1ww1imxh"))))
+ "1rxhhf18vnlbxpaxib6y55gbvr5h9dcvl8sn2l5slzz97066zfjs"))))
(build-system gnu-build-system)
(outputs '("out" ; The WireGuard userspace tools
"kernel-patch")) ; A patch to build Linux with WireGuard support