summaryrefslogtreecommitdiff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-06-02 16:28:15 -0400
committerLeo Famulari <leo@famulari.name>2019-06-02 16:33:39 -0400
commit78d1497dcc1380cb8b857ce84ba0c16e2fc6c786 (patch)
tree81c5f2fbfbe699cd3ee94ba2126f49db2ea31331 /gnu/packages/vpn.scm
parent4a54ed774913480c0f8dad3caf0cd627e4fa8ebf (diff)
downloadguix-patches-78d1497dcc1380cb8b857ce84ba0c16e2fc6c786.tar
guix-patches-78d1497dcc1380cb8b857ce84ba0c16e2fc6c786.tar.gz
gnu: WireGuard: Update to 0.0.20190601.
* gnu/packages/vpn.scm (wireguard): Update to 0.0.20190601.
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 0c607e60c8..fdcd4521e8 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -456,14 +456,14 @@ The peer-to-peer VPN implements a Layer 2 (Ethernet) network between the peers
(define-public wireguard
(package
(name "wireguard")
- (version "0.0.20190406")
+ (version "0.0.20190601")
(source (origin
(method url-fetch)
(uri (string-append "https://git.zx2c4.com/WireGuard/snapshot/"
"WireGuard-" version ".tar.xz"))
(sha256
(base32
- "0ns1s31mfkj7nmapsnx126rj7xlydv7jv8infx5fg58byynz61ig"))))
+ "0s2mys78whsr0yw045a132iqx6nfy3c6hppiskbln5x04hc4ca3m"))))
(build-system gnu-build-system)
(outputs '("out" ; The WireGuard userspace tools
"kernel-patch")) ; A patch to build Linux with WireGuard support