summaryrefslogtreecommitdiff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-24 15:02:22 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-26 20:13:08 +0100
commit383ad03e832ec52c3e24780cb188e5ec71ae7620 (patch)
treef074402eb28e8527205ce8893d9d8e021c53c8f8 /gnu/packages/vpn.scm
parent7ed1abfa81ff87cfeb2043b953f79b4b894e8de6 (diff)
downloadguix-patches-383ad03e832ec52c3e24780cb188e5ec71ae7620.tar
guix-patches-383ad03e832ec52c3e24780cb188e5ec71ae7620.tar.gz
gnu: tinc: Update to 1.0.33.
* gnu/packages/vpn.scm (tinc): Update to 1.0.33.
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index d7f5dc6597..952f12ce55 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -4,7 +4,7 @@
;;; Copyright © 2014 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2015 Jeff Mickey <j@codemac.net>
;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2016, 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Julien Lepiller <julien@lepiller.eu>
;;;
;;; This file is part of GNU Guix.
@@ -272,14 +272,14 @@ traversing network address translators (NATs) and firewalls.")
(define-public tinc
(package
(name "tinc")
- (version "1.0.28")
+ (version "1.0.33")
(source (origin
(method url-fetch)
(uri (string-append "http://tinc-vpn.org/packages/"
name "-" version ".tar.gz"))
(sha256
(base32
- "0i5kx3hza359nclyhb60kxlzqyx0phmg175350hww28g6scjcl0b"))))
+ "1x0hpfz13vn4pl6dcpnls6xq3rfcbdsg90awcfn53ijb8k35svvz"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags