summaryrefslogtreecommitdiff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-09-16 14:04:52 +0200
committerRutger Helling <rhelling@mykolab.com>2019-09-16 14:07:37 +0200
commit30ba3d8593108c898dd6dbdb119c85932ea85a89 (patch)
tree082c638374ef84c791c0b20c4dc17f210048cafa /gnu/packages/vpn.scm
parentd2c0a7a22f5f40a2ff745752fe6675126c1ed44b (diff)
downloadguix-patches-30ba3d8593108c898dd6dbdb119c85932ea85a89.tar
guix-patches-30ba3d8593108c898dd6dbdb119c85932ea85a89.tar.gz
gnu: wireguard: Update to 0.0.20190913.
* gnu/packages/vpn.scm (wireguard): Update to 0.0.20190913.
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 5f78c4365a..bc875b1c99 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -452,14 +452,14 @@ The peer-to-peer VPN implements a Layer 2 (Ethernet) network between the peers
(define-public wireguard
(package
(name "wireguard")
- (version "0.0.20190905")
+ (version "0.0.20190913")
(source (origin
(method url-fetch)
(uri (string-append "https://git.zx2c4.com/WireGuard/snapshot/"
"WireGuard-" version ".tar.xz"))
(sha256
(base32
- "1xm8w773impgp11jj6kp3fghld0aj8nhfpqla6lflsr8npp7qxkq"))))
+ "06452jfibwar4sh7wf2k2k1a5qk5q703gxqqq5ymj6rdblc2fwwr"))))
(build-system gnu-build-system)
(outputs '("out" ; The WireGuard userspace tools
"kernel-patch")) ; A patch to build Linux with WireGuard support