summaryrefslogtreecommitdiff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-04-23 22:00:26 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-04-24 01:47:48 +0200
commit14ccd8f8835d7ee08d94046fefd0e7e1fc86045d (patch)
tree4461bbf0dc528b8bf1234db96144f7c852a18fc9 /gnu/packages/vpn.scm
parent7067d5f6546144ff0a6dadf2d134661e4b6fe8fa (diff)
downloadguix-patches-14ccd8f8835d7ee08d94046fefd0e7e1fc86045d.tar
guix-patches-14ccd8f8835d7ee08d94046fefd0e7e1fc86045d.tar.gz
gnu: xl2tpd: Update to 1.3.14.
* gnu/packages/vpn.scm (xl2tpd): Update to 1.3.14.
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index bfe5b876de..b8ebeb509e 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -522,7 +522,7 @@ WireGuard support.")
(define-public xl2tpd
(package
(name "xl2tpd")
- (version "1.3.13")
+ (version "1.3.14")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -530,15 +530,15 @@ WireGuard support.")
(commit (string-append "v" version))))
(sha256
(base32
- "1nzkmhi9arwd4smhr07l0sssx46w48z0cblv7xcz25wg4hw86mcd"))
+ "1c2ahxz2zmmxwmk951d2qhijgz67zhwa1hn0r59fgz0y14w22myi"))
(file-name (string-append "xl2tpd-" version "-checkout"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags (list (string-append "DESTDIR=" %output)
"CC=gcc")
#:phases (modify-phases %standard-phases
- (delete 'configure))
- #:tests? #f)) ;; no tests provided
+ (delete 'configure)) ; no configure script
+ #:tests? #f)) ; no tests provided
(inputs `(("libpcap" ,libpcap)))
(home-page "https://www.xelerance.com/software/xl2tpd/")
(synopsis "Layer 2 Tunnelling Protocol Daemon (RFC 2661)")