summaryrefslogtreecommitdiff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2020-06-22 10:27:05 +0200
committerMathieu Othacehe <othacehe@gnu.org>2020-06-22 10:28:00 +0200
commit10c582fa220ff863e488bd05fe412e969c01292f (patch)
tree2b7fdefa8f52868b8171cf6757ad47608fc17033 /gnu/packages/vpn.scm
parentacba72b9146edf4b12aa3625ff2cdcd4cf513b6d (diff)
downloadguix-patches-10c582fa220ff863e488bd05fe412e969c01292f.tar
guix-patches-10c582fa220ff863e488bd05fe412e969c01292f.tar.gz
gnu: xl2tpd: Fix typo.
* gnu/packages/vpn.scm (xl2tpd)[arguments]: Turn "-DPPD" into "-DPPPD".
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 4a26ced824..26cb67661e 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -649,7 +649,7 @@ public keys and can roam across IP addresses.")
(add-before 'build 'setup-environment
(lambda* (#:key inputs #:allow-other-keys)
(setenv "CFLAGS"
- (string-append "-DPPD=\""
+ (string-append "-DPPPD=\""
(assoc-ref inputs "ppp")
"/sbin/pppd\""))
(setenv "KERNELSRC"