summaryrefslogtreecommitdiff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-09-07 11:15:06 +0200
committerRutger Helling <rhelling@mykolab.com>2019-09-07 11:16:24 +0200
commit08b35210006c260703973b98d7cd1c6895c1cd7f (patch)
tree03e6004d8d1bdd739830ed697374a02dedaabb47 /gnu/packages/vpn.scm
parentf66aee3d0d2f573187ed5d44ae7c13d73cd4097a (diff)
downloadguix-patches-08b35210006c260703973b98d7cd1c6895c1cd7f.tar
guix-patches-08b35210006c260703973b98d7cd1c6895c1cd7f.tar.gz
gnu: wireguard: Update to 0.0.20190905.
* gnu/packages/vpn.scm (wireguard): Update to 0.0.20190905.
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 3c6db64ad7..3df9873781 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -452,14 +452,14 @@ The peer-to-peer VPN implements a Layer 2 (Ethernet) network between the peers
(define-public wireguard
(package
(name "wireguard")
- (version "0.0.20190702")
+ (version "0.0.20190905")
(source (origin
(method url-fetch)
(uri (string-append "https://git.zx2c4.com/WireGuard/snapshot/"
"WireGuard-" version ".tar.xz"))
(sha256
(base32
- "1b5s1ncwqxdgb0c6cd07x4ynnj6cpbiqp4bxqir7mm5bf6y124qs"))))
+ "1xm8w773impgp11jj6kp3fghld0aj8nhfpqla6lflsr8npp7qxkq"))))
(build-system gnu-build-system)
(outputs '("out" ; The WireGuard userspace tools
"kernel-patch")) ; A patch to build Linux with WireGuard support