summaryrefslogtreecommitdiff
path: root/gnu/packages/vim.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-03-29 00:17:40 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-03-29 01:35:17 +0300
commit55a754ce3a6384e8183b34fe93da2ef343297247 (patch)
tree781ff5cd14fee2d9343bbc93debb2b0308453d50 /gnu/packages/vim.scm
parentd9429a1a804cf064b7e855f38eb6039cb090b6b7 (diff)
downloadguix-patches-55a754ce3a6384e8183b34fe93da2ef343297247.tar
guix-patches-55a754ce3a6384e8183b34fe93da2ef343297247.tar.gz
gnu: vim-asyncrun: Update to 2.8.5.
* gnu/packages/vim.scm (vim-asyncrun): Update to 2.8.5.
Diffstat (limited to 'gnu/packages/vim.scm')
-rw-r--r--gnu/packages/vim.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index 9a3547bbc9..0a73d9e402 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Cyril Roelandt <tipecaml@gmail.com>
-;;; Copyright © 2016, 2017, 2018, 2019, 2020 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017, 2018, 2019, 2020, 2021 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016, 2017 Nikita <nikita@n0.is>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
@@ -842,7 +842,7 @@ through its msgpack-rpc API.")
(define-public vim-asyncrun
(package
(name "vim-asyncrun")
- (version "2.7.5")
+ (version "2.8.5")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -851,7 +851,7 @@ through its msgpack-rpc API.")
(file-name (git-file-name name version))
(sha256
(base32
- "02fiqf4rcrxbcgvj02mpd78wkxsrnbi54aciwh9fv5mnz5ka249m"))))
+ "0mxsmjv497h6w8dxw0zvqginlx0yvrvrx4z3jhq2x3y2dfvpcm41"))))
(build-system copy-build-system)
(arguments
'(#:install-plan