summaryrefslogtreecommitdiff
path: root/gnu/packages/vim.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-01-24 10:53:55 +0200
committerEfraim Flashner <efraim@flashner.co.il>2018-01-24 10:54:19 +0200
commit4f34e0dba0cd8769a8189c04c8585bde4cd25a41 (patch)
tree086a2a6ebb0070acc6e01f6bbb9199788d868e70 /gnu/packages/vim.scm
parent133f725773dda4cc9b5de4025a0c59b921052b9f (diff)
downloadguix-patches-4f34e0dba0cd8769a8189c04c8585bde4cd25a41.tar
guix-patches-4f34e0dba0cd8769a8189c04c8585bde4cd25a41.tar.gz
gnu: vifm: Update inputs.
* gnu/packages/vim.scm (vifm)[native-inputs]: Move perl ... [inputs]: ... to here. [home-page]: Use https.
Diffstat (limited to 'gnu/packages/vim.scm')
-rw-r--r--gnu/packages/vim.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index 32f1e1ca54..abd25bc9d6 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Cyril Roelandt <tipecaml@gmail.com>
-;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017, 2018 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016, 2017 ng0 <ng0@infotropique.org>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
@@ -758,12 +758,12 @@ refactor Vim in order to:
(delete-file-recursively (string-append vifm "/vim")))
#t)))))
(native-inputs
- `(("groff" ,groff) ; for the documentation
- ("perl" ,perl)))
+ `(("groff" ,groff))) ; for the documentation
(inputs
`(("libx11" ,libx11)
- ("ncurses" ,ncurses)))
- (home-page "http://vifm.info/")
+ ("ncurses" ,ncurses)
+ ("perl" ,perl)))
+ (home-page "https://vifm.info/")
(synopsis "Flexible vi-like file manager using ncurses")
(description "Vifm is a file manager providing a @command{vi}-like usage
experience. It has similar keybindings and modes (e.g. normal, command line,