summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-24 19:14:10 -0500
committerLeo Famulari <leo@famulari.name>2020-12-29 16:03:04 -0500
commitda2877237ecd0e1c837758ee5e07ab450c827537 (patch)
treed89fd8373f4999586a42bb1d41b8e5ec8d34f835 /gnu/packages/video.scm
parentfad9b4bb5f3265a07578430af6caa12103ebbfdf (diff)
downloadguix-patches-da2877237ecd0e1c837758ee5e07ab450c827537.tar
guix-patches-da2877237ecd0e1c837758ee5e07ab450c827537.tar.gz
gnu: SVT-AV1: It only supports 64-bit Intel-compatible systems.
* gnu/packages/video.scm (svt-av1)[supported-systems]: Remove i686-linux.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index db37ef5219..b99846a3ff 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -4653,8 +4653,8 @@ transcode or reformat the videos in any way, producing perfect backups.")
(sha256
(base32 "1wzamg89azi1f93wxvdy7silsgklckc754ca066k33drvyacicyw"))))
(build-system cmake-build-system)
- ;; SVT-AV1 only supports Intel-compatible CPUs.
- (supported-systems '("x86_64-linux" "i686-linux"))
+ ;; SVT-AV1 only supports 64-bit Intel-compatible CPUs.
+ (supported-systems '("x86_64-linux"))
(arguments
;; The test suite tries to download test data and git clone a 3rd-party
;; fork of libaom. Skip it.