summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-12-07 00:24:48 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-12-07 00:38:42 +0100
commitc73b1257fc160910864ce540a3c12d3210ef3ce8 (patch)
tree1f7d236f5805deae375d839162832217a4bb5df9 /gnu/packages/video.scm
parentac50633c157f8aafb2867e7e05a6568eb91aebdf (diff)
downloadguix-patches-c73b1257fc160910864ce540a3c12d3210ef3ce8.tar
guix-patches-c73b1257fc160910864ce540a3c12d3210ef3ce8.tar.gz
gnu: youtube-dl: Update to 2020.12.07.
* gnu/packages/video.scm (youtube-dl): Update to 2020.12.07.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 4a8ff1d40d..48c11d96b1 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2189,14 +2189,14 @@ To load this plugin, specify the following option when starting mpv:
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2020.11.29")
+ (version "2020.12.07")
(source (origin
(method url-fetch)
(uri (string-append "https://youtube-dl.org/downloads/latest/"
"youtube-dl-" version ".tar.gz"))
(sha256
(base32
- "10px5wnsjw4lzdh75810q4sjbhnd7cjxwpa3crapd3yj0f3bwa76"))))
+ "0sbrwak9c0pbacg15q2wj5fcsj5k5k1sx9jm7rcjwkjdhqcjqrsi"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion