summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorVincent Legoll <vincent.legoll@gmail.com>2020-05-25 23:57:52 +0200
committerLeo Famulari <leo@famulari.name>2020-05-26 13:44:07 -0400
commita933ee559127561a0d628a5f9c6ede9ba1ab2ebb (patch)
tree6652ef4f053b80d2dd2e02311e5921776e552b92 /gnu/packages/video.scm
parentbd3716f6fee127562935d86ff7f641197366769c (diff)
downloadguix-patches-a933ee559127561a0d628a5f9c6ede9ba1ab2ebb.tar
guix-patches-a933ee559127561a0d628a5f9c6ede9ba1ab2ebb.tar.gz
gnu: ffmpeg: Update to 4.2.3.
* gnu/packages/video.scm (ffmpeg): Update to 4.2.3. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 6529ae6507..e541016010 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -930,7 +930,7 @@ operate properly.")
(define-public ffmpeg
(package
(name "ffmpeg")
- (version "4.2.2")
+ (version "4.2.3")
(source (origin
(method url-fetch)
(uri (string-append "https://ffmpeg.org/releases/ffmpeg-"
@@ -939,7 +939,7 @@ operate properly.")
(patches (search-patches "ffmpeg-prefer-dav1d.patch"))
(sha256
(base32
- "176jn1lcdf0gk7sa5l2mv0faqp5dsqdhx1gqcrgymqhfmdal4xfb"))))
+ "0cddkb5sma9dzy8i59sfls19rhjlq40zn9mh3x666dqkxl5ckxlx"))))
(build-system gnu-build-system)
(inputs
`(("dav1d" ,dav1d)