summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-12-12 23:28:04 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-12-13 00:35:50 +0100
commit593b3a9da67c15e9bdcbe52d6cbfaa2f7f8ff74a (patch)
tree8dd38c66a4792b917a1beb951d5e1f3374b21868 /gnu/packages/video.scm
parenta4cd86ff4b7a9dd4bf1a5320b8121b470e381b67 (diff)
downloadguix-patches-593b3a9da67c15e9bdcbe52d6cbfaa2f7f8ff74a.tar
guix-patches-593b3a9da67c15e9bdcbe52d6cbfaa2f7f8ff74a.tar.gz
gnu: youtube-dl: Update to 2020.12.12.
* gnu/packages/video.scm (youtube-dl): Update to 2020.12.12.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 58703d3274..f4c7174c03 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2190,14 +2190,14 @@ To load this plugin, specify the following option when starting mpv:
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2020.12.07")
+ (version "2020.12.12")
(source (origin
(method url-fetch)
(uri (string-append "https://youtube-dl.org/downloads/latest/"
"youtube-dl-" version ".tar.gz"))
(sha256
(base32
- "0sbrwak9c0pbacg15q2wj5fcsj5k5k1sx9jm7rcjwkjdhqcjqrsi"))))
+ "0iv4l78ylzx8q6myv4v7xq6r5y0hacz6l30bqk1szncfikvfc3cf"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion