summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-12-12 16:26:05 +0100
committerMarius Bakke <marius@gnu.org>2020-12-13 21:44:10 +0100
commit575f83504b5b4f6a92eac7a3eeb2a0c206618138 (patch)
tree0af13c1977f7417ea9ee6f82b0cee6b284f83786 /gnu/packages/video.scm
parent8115b5d4b2e59e431737f0caa926389e1e9e49ce (diff)
downloadguix-patches-575f83504b5b4f6a92eac7a3eeb2a0c206618138.tar
guix-patches-575f83504b5b4f6a92eac7a3eeb2a0c206618138.tar.gz
gnu: libva: Update to 2.10.0.
* gnu/packages/video.scm (libva): Update to 2.10.0. [source](uri): Change to new URL. Remove old mirror.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm13
1 files changed, 4 insertions, 9 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index f4c7174c03..e4576decf3 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1328,19 +1328,14 @@ libebml is a C++ library to read and write EBML files.")
(define-public libva
(package
(name "libva")
- (version "2.9.0")
+ (version "2.10.0")
(source
(origin
(method url-fetch)
- (uri (list
- ;; Newer releases are only available on GitHub.
- (string-append "https://github.com/01org/libva/releases/download/"
- version "/libva-" version ".tar.bz2")
- ;; Keep the old URL around for compatibility.
- (string-append "https://www.freedesktop.org/software/vaapi/releases/"
- "libva/libva-" version "/libva-" version ".tar.bz2")))
+ (uri (string-append "https://github.com/intel/libva/releases/download/"
+ version "/libva-" version ".tar.bz2"))
(sha256
- (base32 "0jsq6ia3fzyzvq7lxsrn4a8kn2kx4z3v777xkxn6k4ny5lww2i73"))))
+ (base32 "0dh2zjn6wi74ga75r6pbrrj8hjm213zyxvn9bv78z0fra1dy70gs"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))