summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-04-03 19:56:06 -0400
committerLeo Famulari <leo@famulari.name>2022-04-03 23:09:39 -0400
commit32b713e016098ecc3d202133355ec04fed086d37 (patch)
treebdb0d81578849353aca023ab93902c0cf82bdfbe /gnu/packages/video.scm
parent7c94eea790934b8588a8a7907af8d538e00a0975 (diff)
downloadguix-patches-32b713e016098ecc3d202133355ec04fed086d37.tar
guix-patches-32b713e016098ecc3d202133355ec04fed086d37.tar.gz
gnu: svt-av1: Update to 0.9.1.
* gnu/packages/video.scm (svt-av1): Update to 0.9.1.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 1a7d1068bf..c7ab9447b8 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -5130,7 +5130,7 @@ transcode or reformat the videos in any way, producing perfect backups.")
(define-public svt-av1
(package
(name "svt-av1")
- (version "0.9.0")
+ (version "0.9.1")
(source
(origin
(method git-fetch)
@@ -5139,7 +5139,7 @@ transcode or reformat the videos in any way, producing perfect backups.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1mavggl6f7pk7xs22859vm19qp9csjvdcys3b6n2f4pljqkp4qcj"))))
+ (base32 "02fchq2vlxcxzbrss72xl9vrxzysdy39d5i159bmg3qa45ngd2iw"))))
(build-system cmake-build-system)
;; SVT-AV1 only supports 64-bit Intel-compatible CPUs.
(supported-systems '("x86_64-linux"))