summaryrefslogtreecommitdiff
path: root/gnu/packages/version-control.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-06-06 18:32:41 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-06-06 18:34:12 +0200
commitd00713d49ec144987cf59c94a462f0245834e6b0 (patch)
tree9b56f6858e541f619614b68cf4e65de4cdd74b0d /gnu/packages/version-control.scm
parent3c401ca6df385b737363e5caea7396d3aa55863f (diff)
downloadguix-patches-d00713d49ec144987cf59c94a462f0245834e6b0.tar
guix-patches-d00713d49ec144987cf59c94a462f0245834e6b0.tar.gz
gnu: git: Update to 2.32.0.
* gnu/packages/version-control.scm (git): Update to 2.32.0.
Diffstat (limited to 'gnu/packages/version-control.scm')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 4156c97cea..5900779de8 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -175,14 +175,14 @@ as well as the classic centralized workflow.")
(define-public git
(package
(name "git")
- (version "2.31.1")
+ (version "2.32.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/scm/git/git-"
version ".tar.xz"))
(sha256
(base32
- "10367n5sv4nsgaxy486pbp7nscx34vjk8vrb06jm9ffm8ix42qcz"))))
+ "08rnm3ipjqdd2n31dw7mxl3iv9g4nxgc409krmz892a37kd43a38"))))
(build-system gnu-build-system)
(native-inputs
`(("native-perl" ,perl)
@@ -202,7 +202,7 @@ as well as the classic centralized workflow.")
version ".tar.xz"))
(sha256
(base32
- "00n7vbfmd3ywgjksgwrszwj0l2niba64qkaq07ra4p8mawy483ax"))))
+ "1hba3wh1fmhrwzw93a0m7q4kb3kwwwi1bx4457c4lkf94l2cpqqr"))))
;; For subtree documentation.
("asciidoc" ,asciidoc)
("docbook-xsl" ,docbook-xsl)