summaryrefslogtreecommitdiff
path: root/gnu/packages/uucp.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-12-13 17:18:24 +0100
committerLudovic Courtès <ludo@gnu.org>2021-12-13 17:48:25 +0100
commit8394619baceb118df92e355377fd543bb1aa501a (patch)
tree504f07c2a9f88596a305b59ef45f941062426a52 /gnu/packages/uucp.scm
parentaca2defe0172868295941fd9f0e97886f6e9b2d4 (diff)
downloadguix-patches-8394619baceb118df92e355377fd543bb1aa501a.tar
guix-patches-8394619baceb118df92e355377fd543bb1aa501a.tar.gz
gnu: Simplify package inputs.
This commit was obtained by running: ./pre-inst-env guix style without any additional argument.
Diffstat (limited to 'gnu/packages/uucp.scm')
-rw-r--r--gnu/packages/uucp.scm23
1 files changed, 11 insertions, 12 deletions
diff --git a/gnu/packages/uucp.scm b/gnu/packages/uucp.scm
index 120417dea1..e10de59aa2 100644
--- a/gnu/packages/uucp.scm
+++ b/gnu/packages/uucp.scm
@@ -142,19 +142,18 @@ between computers.")
(add-after 'install 'remove-go-references
(assoc-ref go:%standard-phases 'remove-go-references)))))
(inputs
- `(("go-github-com-davecgh-go-xdr" ,go-github-com-davecgh-go-xdr)
- ("go-github-com-dustin-go-humanize" ,go-github-com-dustin-go-humanize)
- ("go-github-com-flynn-noise" ,go-github-com-flynn-noise)
- ("go-github-com-gorhill-cronexpr" ,go-github-com-gorhill-cronexpr)
- ("go-github-com-hjson-hjson-go" ,go-github-com-hjson-hjson-go)
- ("go-github-com-klauspost-compress" ,go-github-com-klauspost-compress)
- ("go-golang-org-x-crypto" ,go-golang-org-x-crypto)
- ("go-golang-org-x-net" ,go-golang-org-x-net)
- ("go-golang-org-x-term" ,go-golang-org-x-term)
- ("go-lukechampine-com-blake3" ,go-lukechampine-com-blake3)))
+ (list go-github-com-davecgh-go-xdr
+ go-github-com-dustin-go-humanize
+ go-github-com-flynn-noise
+ go-github-com-gorhill-cronexpr
+ go-github-com-hjson-hjson-go
+ go-github-com-klauspost-compress
+ go-golang-org-x-crypto
+ go-golang-org-x-net
+ go-golang-org-x-term
+ go-lukechampine-com-blake3))
(native-inputs
- `(("go" ,go)
- ("texinfo" ,texinfo)))
+ (list go texinfo))
(home-page "http://www.nncpgo.org/")
(synopsis "Store and forward utilities")
(description "NNCP (Node to Node copy) is a collection of utilities