summaryrefslogtreecommitdiff
path: root/gnu/packages/upnp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-11-24 18:47:09 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2016-11-25 02:21:50 +0100
commitcdbdaf7b6b2c232bca5f2e84af3dca097a3f5ce6 (patch)
treefdf25ed54881db598b3b9c7753d325ffee805789 /gnu/packages/upnp.scm
parent2d3b0203f40ac70b2e6fdb734605515b0a4cac24 (diff)
downloadguix-patches-cdbdaf7b6b2c232bca5f2e84af3dca097a3f5ce6.tar
guix-patches-cdbdaf7b6b2c232bca5f2e84af3dca097a3f5ce6.tar.gz
gnu: miniupnpc: Use ‘modify-phases’ syntax.
* gnu/packages/upnp.scm (miniupnpc)[arguments]: Use ‘modify-phases’.
Diffstat (limited to 'gnu/packages/upnp.scm')
-rw-r--r--gnu/packages/upnp.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/upnp.scm b/gnu/packages/upnp.scm
index 67c479a39b..35bacc75f6 100644
--- a/gnu/packages/upnp.scm
+++ b/gnu/packages/upnp.scm
@@ -54,7 +54,8 @@
(string-append "LDFLAGS=-Wl,-rpath="
(assoc-ref %outputs "out") "/lib"))
#:phases
- (alist-delete 'configure %standard-phases)))
+ (modify-phases %standard-phases
+ (delete 'configure))))
(home-page "http://miniupnp.free.fr/")
(synopsis "Library implementing the client side UPnP protocol")
(description