summaryrefslogtreecommitdiff
path: root/gnu/packages/upnp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-07 14:34:37 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-07 14:36:37 +0100
commit291a26dbca8a52cce32798b544dce306a6b7dfa6 (patch)
tree2fc1a753f6c8add928c0ae91be8bab66682576fc /gnu/packages/upnp.scm
parentf5f41b4261580b50cb40de5d3244bb2602e4a1a3 (diff)
downloadguix-patches-291a26dbca8a52cce32798b544dce306a6b7dfa6.tar
guix-patches-291a26dbca8a52cce32798b544dce306a6b7dfa6.tar.gz
gnu: libupnp: Update to 1.14.2.
* gnu/packages/upnp.scm (libupnp): Update to 1.14.2.
Diffstat (limited to 'gnu/packages/upnp.scm')
-rw-r--r--gnu/packages/upnp.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/upnp.scm b/gnu/packages/upnp.scm
index 8f4e9952f2..33f3fb21c0 100644
--- a/gnu/packages/upnp.scm
+++ b/gnu/packages/upnp.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Sree Harsha Totakura <sreeharsha@totakura.in>
;;; Copyright © 2015 Federico Beffa <beffa@fbengineering.ch>
-;;; Copyright © 2016, 2017, 2018, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018, 2020, 2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Theodoros Foradis <theodoros@foradis.org>
;;; Copyright © 2019 Jens Mølgaard <jens@zete.tk>
;;; Copyright © 2020 Jan Wielkiewicz <tona_kosmicznego_smiecia@interia.pl>
@@ -96,15 +96,14 @@ over IRC, instant messaging, network games, and most server software.")
(define-public libupnp
(package
(name "libupnp")
- (version "1.14.0")
+ (version "1.14.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/pupnp/pupnp/releases/download"
"/release-" version "/libupnp-" version".tar.bz2"))
(sha256
- (base32
- "1sswsdqzarrd6h9mld2lncbcrfhd4p16zcafvmxqm34nj513vcpc"))))
+ (base32 "0w62sn95fnp12qwz5nid6ksg2h9k0k6rinz00p8m3jd4j5dh9qzz"))))
(native-inputs
`(("pkg-config" ,pkg-config)))
(build-system gnu-build-system)