summaryrefslogtreecommitdiff
path: root/gnu/packages/uml.scm
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2019-02-09 13:40:12 +0530
committerArun Isaac <arunisaac@systemreboot.net>2019-02-09 13:40:12 +0530
commit722ac64cd7dc1f09fb77e2ae780427fa13c03110 (patch)
tree1a84e1158a3a8d46f685e509c8905709ba0f4cb9 /gnu/packages/uml.scm
parent68a116bd561ec92b0ffdfe9add9e7c6cda222723 (diff)
downloadguix-patches-722ac64cd7dc1f09fb77e2ae780427fa13c03110.tar
guix-patches-722ac64cd7dc1f09fb77e2ae780427fa13c03110.tar.gz
gnu: plantuml: Update to 1.2019.0.
* gnu/packages/uml.scm (plantuml): Update to 1.2019.0.
Diffstat (limited to 'gnu/packages/uml.scm')
-rw-r--r--gnu/packages/uml.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/uml.scm b/gnu/packages/uml.scm
index d598ac04c7..b49a85d932 100644
--- a/gnu/packages/uml.scm
+++ b/gnu/packages/uml.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016 Theodoros Foradis <theodoros@foradis.org>
+;;; Copyright © 2019 Arun Isaac <arunisaac@systemreboot.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -28,15 +29,14 @@
(define-public plantuml
(package
(name "plantuml")
- (version "8048")
+ (version "1.2019.0")
(source (origin
(method url-fetch)
- (uri (string-append
- "mirror://sourceforge/plantuml/plantuml-"
- version ".tar.gz"))
+ (uri (string-append "mirror://sourceforge/plantuml/"
+ version "/plantuml-" version ".tar.gz"))
(sha256
(base32
- "1vipxd6p7isb1k1qqh4hrpfcj27hx1nll2yp0rfwpvps1w2d936i"))))
+ "0mws7g0w3fn0wxizccg2iqisq9ljkn95i5qf8ma07lbw3nj0h48n"))))
(build-system ant-build-system)
(arguments
`(#:tests? #f ; no tests