summaryrefslogtreecommitdiff
path: root/gnu/packages/tv.scm
diff options
context:
space:
mode:
authorAlex Kost <alezost@gmail.com>2018-03-17 23:24:08 +0300
committerAlex Kost <alezost@gmail.com>2018-03-24 19:36:03 +0300
commitd591989b42088a358f33d6cf68f12efc2ad4403c (patch)
tree68e89f7e1c59f5f10b7790d5983fc52194861a98 /gnu/packages/tv.scm
parent1f849cba9fe1740c0fb23450331408ec1c394491 (diff)
downloadguix-patches-d591989b42088a358f33d6cf68f12efc2ad4403c.tar
guix-patches-d591989b42088a358f33d6cf68f12efc2ad4403c.tar.gz
gnu: tvtime: Fix build.
* gnu/packages/tv.scm (tvtime)[native-inputs]: Add 'pkg-config' to avoid compilation errors.
Diffstat (limited to 'gnu/packages/tv.scm')
-rw-r--r--gnu/packages/tv.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/tv.scm b/gnu/packages/tv.scm
index cb82e5b847..ef67ad37f2 100644
--- a/gnu/packages/tv.scm
+++ b/gnu/packages/tv.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2015, 2016, 2017 Alex Kost <alezost@gmail.com>
+;;; Copyright © 2015, 2016, 2017, 2018 Alex Kost <alezost@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -26,6 +26,7 @@
#:use-module (gnu packages fontutils)
#:use-module (gnu packages image)
#:use-module (gnu packages linux)
+ #:use-module (gnu packages pkg-config)
#:use-module (gnu packages xml)
#:use-module (gnu packages xorg))
@@ -55,6 +56,8 @@
("libxml2" ,libxml2)
("freetype" ,freetype)
("zlib" ,zlib)))
+ (native-inputs
+ `(("pkg-config" ,pkg-config)))
(home-page "http://tvtime.sourceforge.net")
(synopsis "Television viewer")
(description