summaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:23 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:29 +0200
commite2ba34ad8f8443c2f5161674915bba2828bbd919 (patch)
treebcbfec93e3dcef13114a87d577639ef20c61af30 /gnu/packages/tryton.scm
parent8704606bc3308ce170c1ecae6fe6ffc331c52263 (diff)
downloadguix-patches-e2ba34ad8f8443c2f5161674915bba2828bbd919.tar
guix-patches-e2ba34ad8f8443c2f5161674915bba2828bbd919.tar.gz
gnu: Add trytond-party-relationship.
* gnu/packages/tryton.scm (trytond-party-relationship): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 60cdbd7692..e89549b6ce 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -2054,6 +2054,28 @@ addresses.")
party.")
(license license:gpl3+)))
+(define-public trytond-party-relationship
+ (package
+ (name "trytond-party-relationship")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_party_relationship" version))
+ (sha256
+ (base32 "03lkjmhinxm75schfn596vyg8459fx2spdyh372ikra3zdp8pg75"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "party_relationship"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-party" ,trytond-party)))
+ (home-page "https://docs.tryton.org/projects/modules-party-relationship")
+ (synopsis "Party Relationship module for Tryton")
+ (description "The @emph{Party Relationship} Tryton module allows to define
+different types of relations between parties.")
+ (license license:gpl3+)))
+
(define-public trytond-product
(package
(name "trytond-product")