summaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:44 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:33 +0200
commita4c79bebe8876d5c0796653952a82c8a0d163b88 (patch)
treee9e1a0cade8856f22a81b8f53a58dca4c8935e13 /gnu/packages/tryton.scm
parenta094dcc1a3e1e8f6a4851b7588c42625dee1cd75 (diff)
downloadguix-patches-a4c79bebe8876d5c0796653952a82c8a0d163b88.tar
guix-patches-a4c79bebe8876d5c0796653952a82c8a0d163b88.tar.gz
gnu: Add trytond-sale-shipment-grouping.
* gnu/packages/tryton.scm (trytond-sale-shipment-grouping): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 4b09e8227f..64ecd9b885 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -3452,6 +3452,31 @@ unit is defined on the product with its factor against the sale unit.")
cost for sale.")
(license license:gpl3+)))
+(define-public trytond-sale-shipment-grouping
+ (package
+ (name "trytond-sale-shipment-grouping")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_sale_shipment_grouping" version))
+ (sha256
+ (base32 "0n1h50j6c4za7a16pgn916cqjxxrd2qs16hb2h42wsp5p2bkfww2"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "sale_shipment_grouping"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-party" ,trytond-party)
+ ("trytond-sale" ,trytond-sale)
+ ("trytond-stock" ,trytond-stock)))
+ (home-page
+ "https://docs.tryton.org/projects/modules-sale-shipment-grouping")
+ (synopsis "Tryton module to group sale stock moves")
+ (description "The @emph{Sale Shipment Grouping} module adds an option to
+define how stock moves generated from sales will be grouped.")
+ (license license:gpl3+)))
+
(define-public trytond-stock
(package
(name "trytond-stock")