summaryrefslogtreecommitdiff
path: root/gnu/packages/toys.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-06-30 14:39:53 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-06-30 21:34:28 +0200
commit5b446c4486bd69b09abd41810808faf2e16d59ed (patch)
tree065a637e916436e9c593454960b81fe528ae4ad8 /gnu/packages/toys.scm
parentf85ca243c1f5f96d56a29ce8e2825947315e0b1c (diff)
downloadguix-patches-5b446c4486bd69b09abd41810808faf2e16d59ed.tar
guix-patches-5b446c4486bd69b09abd41810808faf2e16d59ed.tar.gz
gnu: cbonsai: Update to 1.2.1.
* gnu/packages/toys.scm (cbonsai): Update to 1.2.1.
Diffstat (limited to 'gnu/packages/toys.scm')
-rw-r--r--gnu/packages/toys.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/toys.scm b/gnu/packages/toys.scm
index a277bce453..3306f7e0f6 100644
--- a/gnu/packages/toys.scm
+++ b/gnu/packages/toys.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2017, 2018, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2020, 2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2019 Jesse Gibbons <jgibbons2357+guix@gmail.com>
;;; Copyright © 2019, 2020, 2021 Timotej Lazar <timotej.lazar@araneo.si>
;;; Copyright © 2020 Efraim Flashner <efraim@flashner.co.il>
@@ -302,7 +302,7 @@ of the Nyan Cat / Poptart Cat animation.")
(define-public cbonsai
(package
(name "cbonsai")
- (version "1.0.4")
+ (version "1.2.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -311,7 +311,7 @@ of the Nyan Cat / Poptart Cat animation.")
(file-name (git-file-name name version))
(sha256
(base32
- "0a5lqc0il0dq26j4wxg1z2siqanra2905x9akwi86zriq65ayb77"))))
+ "16q02mr5zmnd9bmhnlkvjddcxvk0s8323pvmazmz3ch1ralck1wj"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; No test suite