summaryrefslogtreecommitdiff
path: root/gnu/packages/tor.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-12-10 18:30:33 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-12-10 18:30:55 +0100
commite1e32303129c5aedc7236d5cc854d6b72ad35daf (patch)
tree065b4ec759fefb7bbf9b3074cb256e6d0815157f /gnu/packages/tor.scm
parentaf067eaff4220ea1e86099894087b619606010b2 (diff)
downloadguix-patches-e1e32303129c5aedc7236d5cc854d6b72ad35daf.tar
guix-patches-e1e32303129c5aedc7236d5cc854d6b72ad35daf.tar.gz
gnu: privoxy: Update to 3.0.33.
* gnu/packages/tor.scm (privoxy): Update to 3.0.33. [arguments]: Don't explicitly return #t from phases.
Diffstat (limited to 'gnu/packages/tor.scm')
-rw-r--r--gnu/packages/tor.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index 2507f80c74..a881e68241 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -165,7 +165,7 @@ rejects UDP traffic from the application you're using.")
(define-public privoxy
(package
(name "privoxy")
- (version "3.0.32")
+ (version "3.0.33")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/ijbswa/Sources/"
@@ -173,7 +173,7 @@ rejects UDP traffic from the application you're using.")
version "-stable-src.tar.gz"))
(sha256
(base32
- "1mzfxwnvnf1jkvfcrsivm6mjwdzjrc3h89qziz0mwi32ih0f87f6"))))
+ "1bhzi2ddv3g1z9h7lhxy7p0wibqg4m5nh46ikldmcqdc1pkh9c84"))))
(build-system gnu-build-system)
(arguments
'(;; The default 'sysconfdir' is $out/etc; change that to
@@ -202,8 +202,7 @@ rejects UDP traffic from the application you're using.")
;; non-root users using it as is.
(substitute* "config"
(("^logdir") "#logdir")
- (("^logfile") "#logfile")))
- #t)))))
+ (("^logfile") "#logfile"))))))))
(inputs
`(("brotli" ,brotli)
("openssl" ,openssl)