summaryrefslogtreecommitdiff
path: root/gnu/packages/tor.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-11-11 13:10:56 +0100
committerRicardo Wurmus <rekado@elephly.net>2018-11-11 13:10:56 +0100
commit9066424778d2b7b7b73968a91e64ce2b53a163fe (patch)
tree30bbf0ebebf7cb74445d91844f5f8fc159fb2c08 /gnu/packages/tor.scm
parent2b61cd37b44400c881ec2dc20202f3505ef1d25b (diff)
downloadguix-patches-9066424778d2b7b7b73968a91e64ce2b53a163fe.tar
guix-patches-9066424778d2b7b7b73968a91e64ce2b53a163fe.tar.gz
gnu: privoxy: Remove custom bootstrap phase.
* gnu/packages/tor.scm (privoxy)[arguments]: Remove autoconf phase.
Diffstat (limited to 'gnu/packages/tor.scm')
-rw-r--r--gnu/packages/tor.scm9
1 files changed, 1 insertions, 8 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index 61b0c82e30..e28a6d4f48 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -6,6 +6,7 @@
;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
+;;; Copyright © 2018 Ricardo Wurmus <rekado@elephly.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -140,14 +141,6 @@ rejects UDP traffic from the application you're using.")
#:configure-flags (list (string-append "--sysconfdir="
(assoc-ref %outputs "out")
"/etc/privoxy"))
- #:phases
- (modify-phases %standard-phases
- (add-after 'unpack 'autoconf
- (lambda _
- ;; Unfortunately, this is not a tarball produced by
- ;; "make dist".
- (invoke "autoreconf" "-vfi")
- #t)))
#:tests? #f))
(inputs
`(("w3m" ,w3m)