summaryrefslogtreecommitdiff
path: root/gnu/packages/tor.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-10 22:53:28 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-10 22:54:35 +0200
commit4105f13bb5e1ec946bfc9705498ed9aad2228bcf (patch)
tree1ae8213b16cdbf260bb15cba25e4f39f39b1ca65 /gnu/packages/tor.scm
parent695775b138133db3c5a7a07916f45dc783fe9a11 (diff)
downloadguix-patches-4105f13bb5e1ec946bfc9705498ed9aad2228bcf.tar
guix-patches-4105f13bb5e1ec946bfc9705498ed9aad2228bcf.tar.gz
gnu: tor: Update to 0.3.4.8.
* gnu/packages/tor.scm (tor): Update to 0.3.4.8.
Diffstat (limited to 'gnu/packages/tor.scm')
-rw-r--r--gnu/packages/tor.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index e897dff639..7d46191c12 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -47,21 +47,21 @@
(define-public tor
(package
(name "tor")
- (version "0.3.3.9")
+ (version "0.3.4.8")
(source (origin
(method url-fetch)
(uri (string-append "https://dist.torproject.org/tor-"
version ".tar.gz"))
(sha256
(base32
- "0vyf5z0dn5jghp2qjp076aq62lsz9g32qv9jiqf08skf096nnd45"))))
+ "08qhzcmzxp5xr2l5721vagksqnnbrzzzy5hmz5y9r8lrq2r4qsl2"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags (list "--enable-gcc-hardening"
"--enable-linker-hardening")))
(native-inputs
`(("pkg-config" ,pkg-config)
- ("python" ,python-2))) ; for tests
+ ("python" ,python-2))) ; for tests
(inputs
`(("zlib" ,zlib)
("openssl" ,openssl)