summaryrefslogtreecommitdiff
path: root/gnu/packages/tor.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-09 16:40:52 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-09 16:42:49 +0100
commit0d92d2ad3d4e1af14530c12599995fc711bfd28c (patch)
tree0c973e0db52221d86757935e4e5fe258bd17879a /gnu/packages/tor.scm
parent1e41bb1b6580ec1c1c89bbefdb56637e2bd262fa (diff)
downloadguix-patches-0d92d2ad3d4e1af14530c12599995fc711bfd28c.tar
guix-patches-0d92d2ad3d4e1af14530c12599995fc711bfd28c.tar.gz
gnu: tor: Update to 3.2.9.
* gnu/packages/tor.scm (tor): Update to 0.3.2.9.
Diffstat (limited to 'gnu/packages/tor.scm')
-rw-r--r--gnu/packages/tor.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index 055916a9a0..4a39100511 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016, 2017 ng0 <ng0@infotropique.org>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
;;;
@@ -47,14 +47,14 @@
(define-public tor
(package
(name "tor")
- (version "0.3.1.9")
+ (version "0.3.2.9")
(source (origin
(method url-fetch)
(uri (string-append "https://dist.torproject.org/tor-"
version ".tar.gz"))
(sha256
(base32
- "09ixizsr635qyshvrn1m5asjkaz4fm8dx80lc3ajyy0fi7vh86vf"))))
+ "03qn55c969zynnx71r82iaqnadpzq0qclq0zmjhb3n4qma8pnnj3"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags (list "--enable-gcc-hardening"